Organisation Search Major outage

Incident Report for Goodstack

Resolved

The incident has been resolved. All systems operating normally.
Posted 13 days ago. Mar 26, 2025 - 19:53 UTC

Monitoring

We have increased capacity and the search endpoint is now performing as expected.
We will continue to monitor the situation.
Posted 13 days ago. Mar 26, 2025 - 17:54 UTC

Identified

We have increased some search capacity and services should start returning to normal.
Posted 13 days ago. Mar 26, 2025 - 17:44 UTC

Investigating

Our organisation search endpoint is timing out.
Other endpoints are working as expected.
Posted 13 days ago. Mar 26, 2025 - 16:49 UTC
This incident affected: Search.